[YARDIM] Falcon BMS, Falcon 4.0 sorunu

Başlatan RafiAlizade, Mayıs 25, 2022, 05:02:21 ÖS

« önceki - sonraki »

RafiAlizade

Merhaba arkadaşlar, fotoğraftanda gördüğünüz gibi setupu başlatınca Falcon 4.0 hatası alıyorum, çözümü nedir?


111-Ghost

Sisteminizde falcon4.0 olmadığı için Falcon BMS paketi yüklenememektedir.
Bu ne demek?
Falcon 4.0 orjinaldir ve Bms ekibinin yaptığı geliştirme paketleri 4.32 4.33 4.34 4.35 4.36 ... vb. falcon 4.0 sisteminizde var mı yok mu diye ilk kurulumda kontrol eder. Falcon yoksa bu lisans hatasını verir ve kuruluma devam etmez!
Önerimiz Entegre kurulum paketlerimizi kullanmanız ya da steamde çok makul fiyata falcon 4.0 var onu indirerek sisteminize yüklemeniz ve sonrasında 4.34 ü yüklemeniz
Ayrıca konuların yükleme talimatlarını muhakkak okumanız.

Benzer Başlıklar (5)

Powered by EzPortal