[ÇÖZÜLDÜ] Siyah Ekran Sonrasi Masaüstüne Dönüş

Başlatan BlackFlight, Eylül 25, 2011, 12:10:31 ÖS

« önceki - sonraki »

BlackFlight

Eylül 25, 2011, 12:10:31 ÖS Son düzenlenme: Eylül 25, 2011, 05:35:05 ÖS BlackFlight
Arkadaşlar Falcon 4.0 AF indirdim ve yükledim, acmak istedigim zaman "3d Output" yazılımı devre giriyor ve ekran siyah olmakta.. Fakat 1-2 saniye sonra masaüstüne tekrar dönüş yapıyor. Bunun nedeni nedir? İnternetteni yorumlar nedeni ile Win7'den Win XP döndüm ama böyle bir durum ile karşılaşmak üzücü.. Nasil giderebilirim sorunu?

Ekleme // Sorunu çözdüm; çözüm için son mesajıma bakın lütfen.

extract

C:\Program Files\Lead Pursuit\Battlefield Operations\movies İntro Videosunu sil :) Sanırım sorunun çözülecek

BlackFlight

Bu içeriğe erişmek için. Kayıt Olun veya  Giriş Yapın
C:\Program Files\Lead Pursuit\Battlefield Operations\movies İntro Videosunu sil :) Sanırım sorunun çözülecek

Program Files içinde "Lead Pursuit" klasörü yok maalesef, Falcon 4.0 dosyalari C:/MicroProse/Falcon4/ .. olarak çalışıyor.

114-Pars

o zaman falcon af degil o falcon 4.0 ı kurmuşsun sen amacın bms kurmak mı yoksa 4.0 lamı ucacaksın

BlackFlight

Bu içeriğe erişmek için. Kayıt Olun veya  Giriş Yapın
o zaman falcon af degil o falcon 4.0 ı kurmuşsun sen amacın bms kurmak mı yoksa 4.0 lamı ucacaksın

Falcon 4.0 kurdum daha sonra BMS indirdim ve kurdum, Setup aşamasında iken Falcon 4.0 CD veya orjinal dosyalarının konumu belirttim ve yükleme başarılı şekilde tamamlandı. Fakat "Falcon BMS 4.32" acmak istedim bu sferde siyah arkaplanda aşagidaki hatayi verdi.

Intro.avi ismini değiştirdigim halde aynı hata geliyor..

Bu içeriğe erişmek için. Kayıt Olun veya  Giriş Yapın

114-Pars


BlackFlight

Bu içeriğe erişmek için. Kayıt Olun veya  Giriş Yapın
nereden indirdin dosyaları

BMS 4.32 forumdaki bir konuun içindeki Torrent bağlantısından indirdim.

BlackFlight

Win7'den sırf Win XP bu nedenle gectim ve sizler de bilirsiniz XP bilgisayarın sürücülerini kendisi tanımıyor o nedenle video kartının ek bir driver yazılımı mevcut ve onu yükleyince kendi sitesinden sorun kalmadi.

Dalgınlıgıma geldi ve aklıma gelir gelmez yükledim, test ettim.. Sorunsuzca calişiyor. İlginiz için de teşekkür ederim. [sm=ok.gif]

Powered by EzPortal