Haberler

Sanal Havacılığın Lider Adresi

Gönderen Acemiler için BMS 4.32 mi 4.33 mü?  (Okunma sayısı 601 defa)

Çevrimdışı masada

  • Yeni Üye
  • *
  • İleti: 49
  • Karma: +5/-1
  • High sprits they had: gravity they flouted.
    • Profili Görüntüle
: Ocak 17, 2018, 04:55:05 ÖS
Advertisement
Merhaba,

  Uzun zaman önce 4.0 ve 4.32 BMS'de uçuş tecrübem var. Şimdi herşeye yeniden giren bir acemi şahin olarak 4.32'den mi yoksa 4.33'den mi başlamalıyım? Ayrıca ek paketleri kurmalı mıyım?

Anladığım kadarıyla görev ve eğitim uçuşları 4.32'de yapılıyor, server 4.32 için. Herkesin ortak kullandığı Keystrokes 4.33'de yok. Ben hocalarım nerede uçuyorsa ve eğitim veriyorsa orayı tercih edeceğim. Hangisinde başlamalıyım?

Teşekkürler,

-
           >>>> F-16 Fighting Falcon <<<<

                                   |
                                 (O)
                   X--------<_._>--------X
                                (___)


Çevrimdışı semihgörkem

  • Genel Moderatör
  • *
  • İleti: 3144
  • Karma: +423/-21
  • İz bırakanlar unutulmaz
    • Profili Görüntüle
Yanıtla #1 : Ocak 17, 2018, 05:34:43 ÖS
Her iki modelde de uçuluyor ama genelde 4.33u4’te uçuluyor artık, benim tavsiyem ikisini de kurmanız, keystrokes klavye düzenini 4.33te de kullanabilirsiniz.



Çevrimdışı Mustafa berke yavuz

  • Yeni Üye
  • *
  • İleti: 2
  • Karma: +0/-0
    • Profili Görüntüle
Yanıtla #2 : Ocak 26, 2018, 01:06:42 ÖS
Hocam benim bilgisayarın sistem özellikleri düşük olduğundan 4.33'ün önerilen sistem gereksinimini karşılamamakta bu sebeple 4.32'yi indirmeyi düşünüyorum 4.32'de halen uçuşlar gerçekleşiyor mu ? Aktiflik var mı ? Ona göre steamden satın alıp 4.32'yi kurmayı düşünüyorum. Ayrıca bir sorumda 4.32 kullanan biri 4.33 kullanan biri ile uçuş yapabilir mi ?
« Son Düzenleme: Ocak 26, 2018, 01:10:06 ÖS Gönderen: Mustafa berke yavuz »



Çevrimdışı semihgörkem

  • Genel Moderatör
  • *
  • İleti: 3144
  • Karma: +423/-21
  • İz bırakanlar unutulmaz
    • Profili Görüntüle
Yanıtla #3 : Ocak 26, 2018, 02:36:37 ÖS
4.32 kullanan biri 4.33 kullanan biriyle uçamaz, sisteminiz kuvvetli değilse shader kapatıp uçmayı deneyin 4.33te.

Yeni başlayanlar için 4.32 daha kullanışlı oluyor türkçe eğitimlere ulaşmak açısından. Benim tavsiyem 2sini de yükleyin 4.32de eğitimleri yapın 4.33u4te online uçuşlara katılın.

Bu arada her 2 modelin de kurulum eklenti yama sayfasında full kurulumları mevcut, steamden almanıza gerek yok.



Çevrimdışı Mustafa berke yavuz

  • Yeni Üye
  • *
  • İleti: 2
  • Karma: +0/-0
    • Profili Görüntüle
Yanıtla #4 : Ocak 26, 2018, 02:43:14 ÖS
Teşekkürler hocam sağolun



Çevrimdışı masada

  • Yeni Üye
  • *
  • İleti: 49
  • Karma: +5/-1
  • High sprits they had: gravity they flouted.
    • Profili Görüntüle
Yanıtla #5 : Ocak 26, 2018, 09:43:42 ÖS
Merhaba,

   Hocam acemiyim, 4.32 de eğitimleri birebir tamamladım. 4.33 de rahat uçuyorum hatta bir iki can sıkıcı bug 4.33de yok, bazı aviyonik sistemler daha detaylı modellenmiş.

   Yukarıda hocamın dediği gibi 4.32de başlayıp Türkçe eğitimleri tamamlayabilirsin, ayrıca 4.32 de Tactical Engagement sayfası altında çok daha fazla eğitim uçuşu var.

-
           >>>> F-16 Fighting Falcon <<<<

                                   |
                                 (O)
                   X--------<_._>--------X
                                (___)


 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23