Gönderen Konu: falcon 5.0  (Okunma sayısı 6346 defa)

deray

  • Yeni Üye
  • *
  • İleti: 24
  • Karma: +0/-0
  • Cinsiyet: Bay
    • Profili Görüntüle
falcon 5.0
« : Kasım 23, 2009, 10:02:37 ÖÖ »
falcon 5.0 indirdim 12 part kurdum falcon'u acınca ''FFViper.exe bir sorunla karşılaştı ve kapatılması gerekiyor'' diyor ne yapabilirim bu arada siz falcon 4.0lemi ucuyorsunuz bide open falcon nedir yama gibi bir şey mi? şimdiden teşekkürler

Silahtar

  • Acemi Üye
  • **
  • İleti: 90
  • Karma: +11/-0
  • Cinsiyet: Bay
    • Profili Görüntüle
Ynt: falcon 5.0
« Yanıtla #1 : Kasım 23, 2009, 11:23:30 ÖÖ »
Sizin yüklediğiniz versiyon Free Falcon. Free Falcon ve Open Falcon aslında birer yamadır. Bu yamaları yükleyebilmek için öncesinde Falcon 4.0 (üretici firma Microprose) yüklenmesi gerekir. Falcon 4.0 10 yıllık eski bir simülasyondur, bu yüzden bulunması da zordur.

Falcon 4.0 Allied Force ise nispeten daha yeni ve tek CD ile kurulan farklı bir simülasyondur.

« Son Düzenleme: Kasım 23, 2009, 04:37:38 ÖS Gönderen: PLUS »

ghost23

  • Siyaset Takipçisi (:
  • Kahraman Üye
  • *****
  • İleti: 512
  • Karma: +118/-6
  • Cinsiyet: Bay
  • M1TSKSNBG 5-5-7-2
    • Profili Görüntüle
Ynt: falcon 5.0
« Yanıtla #2 : Kasım 23, 2009, 07:42:54 ÖS »
Yanlış yama filan değil free falcon ama open falcon dediği gibi yamadır.Sanırım vista işletim sistemin bide admin modunda aç ff5'i.

fox2

  • Kahraman Üye
  • *****
  • İleti: 879
  • Karma: +59/-5
  • Cinsiyet: Bay
  • Appetite for Destruction
    • Profili Görüntüle
Ynt: falcon 5.0
« Yanıtla #3 : Kasım 23, 2009, 08:03:10 ÖS »
ff5 i yüklemek için falcon4.0 yüklemene gerek yok. direk kuruyosun. open falcon yüklü ise onu silip ff5 kurar.